Verification is currently underway for the maintenance items.
Posted Sep 29, 2023 - 21:50 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2023 - 17:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 22, 2023 - 09:13 CEST
Scheduled
We are committed to providing our customers with the best possible service and ensuring the security and performance of our cloud infrastructure. To achieve this goal, we will be conducting a scheduled maintenance to upgrade our cloud infrastructure. During this maintenance window, there may be temporary disruptions in our services as we work to enhance our cloud infrastructure. We understand the importance of minimal downtime and will do our utmost to keep any interruptions to a minimum. Shorter service impacts of the management portal and key synchronizations is expected during server restarts. Offline key activations is not affected.
Posted Sep 14, 2023 - 17:29 CEST
This scheduled maintenance affected: Swedlock PRO (Swedlock PRO Management Portal, Swedlock PRO Key Synchronization, Swedlock PRO Customer API).