Nyckelsynkronisering i Swedlock App stannar vid 3 %

Incident Report for Swedlock Status

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 09:32 CET

Identified

Synkroniseringen i nyckeluppdateringsenheten fungerar som vanligt. Vi har emellertid identifierat problem i Swedlock-app och nyckel synkronisering. Felsökning pågår.
Posted Dec 09, 2025 - 08:48 CET
This incident affected: Swedlock PRO (Swedlock PRO Key Synchronization).