Slow performance

Incident Report for Swedlock Status

Resolved

This incident has been resolved
Posted May 24, 2023 - 08:03 CEST

Monitoring

A fix has been implemented and we are currently monitoring the results
Posted May 24, 2023 - 07:24 CEST

Investigating

We are currently investigating this
Posted May 24, 2023 - 07:16 CEST
This incident affected: Swedlock Blue (Swedlock Blue Management Portal, Swedlock Blue Key Synchronization, Swedlock Blue Customer API).